A + B Problem

陈小盈 2022-06-15

A + B Problem

Time Limit: 2000 ms

Memory Limit: 65536 KB

Calculate a + b

Input

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

Sample Input

1 5

Sample Output

6

java

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
package com.ccying.oj.zoj;

import java.util.Scanner;

/**
* <h2>A + B Problem.</h2>
*
* @author ccying
* @since 2022/6/15
*/
public class Main {
public static void main(String[] args) {
Scanner cin = new Scanner(System.in);
while (cin.hasNext()) {
int a = cin.nextInt();
int b = cin.nextInt();
System.out.println(a + b);
}
}
}