HDU 1000

陈小盈 2022-07-02

A + B Problem

Time Limit: 2000/1000 MS (Java/Others)

Memory Limit: 65536/32768 K (Java/Others)

Problem Description

Calculate A + B.  

Input

Each line will contain two integers A and B. Process to end of file.

Output

For each case, output A + B in one line.  

Sample Input

1 1

Sample Output

2

Author

HDOJ

Java

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
// package com.ccying.oj.hdu;

import java.nio.charset.StandardCharsets;
import java.util.Scanner;

/**
* <h2>A + B Problem.</h2>
*
* @author ccying
* @since 2022/7/2
*/
public class Main{
public static void main(String[] args) {
Scanner cin = new Scanner(System.in, StandardCharsets.UTF_8.name());
while (cin.hasNext()) {
int a = cin.nextInt();
int b = cin.nextInt();
System.out.println(a + b);
}
}
}